Velkommen
Brugernavn:

Kodeord:




Husk mig

[ ]
Tæller
Denne side idag
I alt: 0
Unikke: 0

Denne side nogensinde
I alt: 4998
Unikke: 2095

Site ...
I alt: 294242
Unikke: 52067
Vælg sprog


Forums
PCLinuxOS.dk :: Forums :: Software
<< Forrige indlæg | Næste indlæg >>   

Reboot

Gå til side       >>  
Ophavsmand Indlæg
olewilly
lør mar 14 2009, 10:05 Vis Udskrift

Registeret medlem #39
Oprettet: ons jun 27 2007, 18:03
Indlæg: 217
Hej

Min maskine, 2.4 GHZ Cpu 2GB Ram og 120 GB hd med Microstar Bundkort, vil ikke genstarte når jeg trykker på reboot! Jeg bruger PCLosOS 2009.1, men problemet startede efter den store opdatering til PCLosOS 2007.
Jeg kører også Win XP med grub som bootloader på samme hd. Win xp vil gerne genstarte. - Maskinen hænger lige før den vandrette streg når enden.
I verbose mode meldes der ingen fejl under forsøg på reboot. Den sidste meddelelse der kommer er 'restarting machine' - men efter det hænger den.
Nogen ideer ?

OW

Tilbage til toppen
Jan
lør mar 14 2009, 11:47
Registeret medlem #10
Oprettet: tor feb 15 2007, 17:31
Indlæg: 63
Hej
Du kan måske bruge denne her: redo MBR
http://www.pclinuxos.com/index.php?option=com_smf&Itemid=58&topic=51278.0
Tilbage til toppen
Jan
lør mar 14 2009, 20:05
Registeret medlem #10
Oprettet: tor feb 15 2007, 17:31
Indlæg: 63
Hej igen
Der er flere der har problemer med at den hænger:
http://www.pclinuxos.com/index.php?option=com_smf&Itemid=58&topic=54975.0
Tilbage til toppen
osjensen
søn mar 15 2009, 11:41
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 383
Hænger maskinen også hvis du vælger

"Luk ned"
eller er det kun ved
"Genstart"


Du kan prøve at lukke ned fra en terminal med komandoerne

halt
halt -f (tvangs-nedlukning)
reboot
poweroff
init 6


På nogle bundkort kan man slå "Software-Poverdovn" til og fra i
bios-opsætningen, men da det virker i windows, er det nok ikke
der fejlen gemmer sig.

os
Tilbage til toppen
olewilly
søn mar 15 2009, 20:27

Registeret medlem #39
Oprettet: ons jun 27 2007, 18:03
Indlæg: 217
Hej Jan og osjensen

Tak for svarene.
Jeg har prøvet redo mbr, men det virker ikke. Det er kun hvis jeg beordrer genstart den hænger. Jeg kan godt stoppe. Og så starte igen. Da jeg ikke kan få lov at genstarte virker autologin ikke. init 6 hænger, reboot hænger.

OW



[ Redigeret søn mar 15 2009, 20:28 ]
Tilbage til toppen
allanadmin
søn mar 15 2009, 23:17

allanadmin

Oprettet: tor feb 08 2007, 17:58
Indlæg: 1033
reboot hænger <<< virker som om noget køre i baggrunden .. og.. at Cmos er sat til genstart i steder for luk ned
Tilbage til toppen
olewilly
man mar 16 2009, 09:13

Registeret medlem #39
Oprettet: ons jun 27 2007, 18:03
Indlæg: 217
Hej allanadmin

Det snerper derhenad. - Jeg gik til bios setup og stillede bios til OPTIMIZED DEFAULTS. Dette bevirkede at når jeg loggede ind blev jeg logget ind. men umiddelbart derefter når jeg ville hente de nyeste tapeter til bagrundsbillede hang computeren og jeg var nødsaget til at trykke på pc'ens resetknap og genstarte. Så i øjeblikket er PCLos ubrugeligt og jeg skriver dette i Win XP!

OW
Tilbage til toppen
allanadmin
man mar 16 2009, 09:53

allanadmin

Oprettet: tor feb 08 2007, 17:58
Indlæg: 1033
Nu begynder det at hjælpe .. noget om dit grafikkort og hvad du køre af grafik opløsning med mere ville hjælpe..køre du fx compiz ? som er sat til fra start ?
Tilbage til toppen
osjensen
man mar 16 2009, 19:13
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 383
Min "reserve- maskine" med Minime 2008 + den store opdatering, har aldrig
kunnet lukke helt ned med "Luk ned", men ved at rette i grub menu.lst filen, virker det nu.

acpi=off
rettes til:
acpi=force

Efter rettelsen:
Der skal selvfølgelig rettes i alle menu-punkterne.

title 2.6.26.8.tex3
kernel (hd0,0)/boot/vmlinuz-2.6.26.8.tex3 BOOT_IMAGE=2.6.26.8.tex3 root=/dev/hda1 noapic acpi=force resume=/dev/hda5
initrd (hd0,0)/boot/initrd-2.6.26.8.tex3.img

"Anonymous said...

gidivet: you have to add acpi=force to the grub options at boot

in you /boot/grub/menu.lst
look for the one that says root=/dev/sdaX blah blah blah and add acpi=force

you always have to do this for older computers unless the distro adds the line for you"

http://wamukota.blogspot.com/2009/03/pclinuxos-20091-worthy-successor.html

Måske hjælper det også på "Genstart"

Tilbage til toppen
olewilly
ons mar 18 2009, 00:58

Registeret medlem #39
Oprettet: ons jun 27 2007, 18:03
Indlæg: 217
Hej

Tak for svar!
Her er min menu lst:

timeout 10
color black/cyan yellow/cyan
gfxmenu (hd0,4)/boot/gfxmenu
default 0

title linux
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=linux root=UUID=fe36e329-1a02-495a-bcfe-dc849d063540 acpi=on resume=UUID=b48c8fcf-fcaf-45ee-ab50-441f2c45882b splash=silent mem=2048M vga=788
initrd (hd0,4)/boot/initrd.img

title linux-nonfb
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=UUID=fe36e329-1a02-495a-bcfe-dc849d063540 acpi=on resume=UUID=b48c8fcf-fcaf-45ee-ab50-441f2c45882b mem=2048M
initrd (hd0,4)/boot/initrd.img

title failsafe
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=failsafe root=UUID=fe36e329-1a02-495a-bcfe-dc849d063540 failsafe acpi=on
initrd (hd0,4)/boot/initrd.img

title windows
root (hd0,0)
makeactive
chainloader +1

Det halp ikke at jeg alle 3 steder skrev acpi=force

Jeg har sat et bedre videokort i maskinen og lavet en reinstallation. nVidea GeForce Ti4200 med motor(blæser). Kortet havde to hakker i stikket og soklen kun et hak, så det var med krydsede fingre jeg startede op. - Men sikken forskel.
Under installation, advanced, skal man opgive nøjagtig ram. Linux havde opdaget at der var 928Mb ram, men der 2048Mb(2Gb). Det har ikke hjulpet at jeg anførte den korrekte størrelse. - Det i menu lst, hvor der står UUID har jeg aldrig set før? Hvorfor er der forskel på UUID ?
Videokortet er meget bedre end det andet, nu kan jeg bruge compiz-fusion.
Men så pillede jeg i opsætningen og fik sort skærm. Jeg kunne ikke huske hvordan man fra konsollen stillede på videoen. - Men jeg kan stadigvæk kun slukke maskinen, - ikke reboote !?

OW

[ Redigeret ons mar 18 2009, 13:46 ]
Tilbage til toppen
Gå til side       >>  

Bestyrer: allanadmin

Gå til:     Tilbage til toppen

Powered by e107 Forum System
Chatboks
allanadmin
31 dec : 11:40
Godt Nytår og Glædelig Jul herfra

allanadmin
03 dec : 13:41
Og Glædelig Jul Herinde

allanadmin
03 dec : 13:41
Nyt blad for December måned

allanadmin
03 aug : 11:51
Bladet for August er kommet

allanadmin
05 jul : 09:59
Nyt Blad