Velkommen
Brugernavn:

Kodeord:




Husk mig

[ ]
Tæller
Denne side idag
I alt: 0
Unikke: 0

Denne side nogensinde
I alt: 4883
Unikke: 2019

Site ...
I alt: 281528
Unikke: 48422
Vælg sprog


Forums
PCLinuxOS.dk :: Forums :: PCLinuxOS på HD
<< Forrige indlæg | Næste indlæg >>   

Indstallering af PCLOS på HD

Gå til side   <<        >>  
Ophavsmand Indlæg
allanadmin
man apr 01 2013, 19:33

allanadmin

Oprettet: tor feb 08 2007, 17:58
Indlæg: 1028
Nej det ser mærkeligt ud. Root er system administrator men det ved du nok. I sådane svære tilfælde sætter jeg altid min Parted Magic på så jeg kan se hvad der foregår og bruger den til at formaterer den partion jeg ønsker. Eller bare renser den så der ikke er noget på den.
http://partedmagic.com/doku.php#.UVnDf1eTI9Y
Den er ganske gratis :
http://partedmagic.com/doku.php?id=screenshots#.UVnEEVeTI9Y

http://pcsupport.about.com/od/toolsofthetrade/ht/burnisofile.htm

http://sourceforge.net/projects/partedmagic/files/partedmagic/Parted%20Magic%202013_02_28/pmagic_2013_02_28.iso/download

Så ved man hvad man laver.. måske er der noget galt med din DVD brænd ?
Tilbage til toppen
allanadmin
man apr 01 2013, 19:43

allanadmin

Oprettet: tor feb 08 2007, 17:58
Indlæg: 1028
Her du prøvet med den lille model :
http://ftp.klid.dk/ftp/pclinuxos/live-cd/PCLinuxOS-LXDE-Mini-2012.12.iso
Tilbage til toppen
osjensen
man apr 01 2013, 20:20
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 378
Hvad sker der hvis du i stedet for "Erase and use the entire disk" vælger:
"custom disk partitioning"
på næste skærmbillede klikker på
"clear all"
og derefter klikker på
"auto allocate"
derefter på "done"

Hvis det bare giver en nu fejlmelding, må du prøve med "parted" som
allan henviser til.


os



[ Redigeret man apr 01 2013, 20:22 ]
Tilbage til toppen
ezra
man apr 01 2013, 23:29

Registeret medlem #182
Oprettet: tor mar 07 2013, 19:31
Indlæg: 29
Hej igen,igen!
Jeg har prøvet både:
mini LXDE på 457MB
minime kde på 549MB
PCLOS kde på 1,3GB
Det var kun LXDE`en jeg kunne indstallere.De to andre kom jeg til "den sorte DOSskærm" hvor jeg skrev "root" flere gange og "enter".
Jeg har også lige nu prøvet at gøre som "osjensen" foreslår men det ender i den samme fejlmelding så jeg er meget tæt på at opgive forehavenet.
Venlig hilsen Ezra
Tilbage til toppen
allanadmin
tir apr 02 2013, 15:22

allanadmin

Oprettet: tor feb 08 2007, 17:58
Indlæg: 1028
Ud fra det du skriver vil jeg vurderer at din pc er meget lille/og eller
meget gammel. Når du som du skriver "Det var kun LXDE`en jeg kunne indstallere"
Så læg du den på og ønske dig en større bærbar..
Tilbage til toppen
ezra
tir apr 02 2013, 17:08

Registeret medlem #182
Oprettet: tor mar 07 2013, 19:31
Indlæg: 29
Hej igen!
Tusind tak for jeres indsats og undskyld ulejligheden.Jeg må se hvad jeg kan finde ud af.
Venlig hilsen fra Ezra
Tilbage til toppen
osjensen
tir apr 02 2013, 19:19
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 378
Hvis du vil prøve KDE på maskinen kan du jo installere
mini LXDE, og derefter task-kde4 pakken som vist i den
nye udgave af magasinet:

http://pclosmag.com/html/Issues/201304/page04.html

Task-kde4 pakken installere hele kde-disktoppen i et hug.

os

Tilbage til toppen
ezra
fre apr 05 2013, 18:14

Registeret medlem #182
Oprettet: tor mar 07 2013, 19:31
Indlæg: 29
Hej igen!Jeg har prøvet flere gange med det du nævnte med kde4-pakken.Når jeg er inde i pakkehåndtering trykker jeg på "søg" og skriver "task-lxde" eller "task-kde4".Det kommer så frem tv i billedet men der er ikke noget i det store felt og når jeg højreklikker på "task-lxde" el. "task-kde" så kommer der ikke en hklikmenu frem.Jeg har også prøvet at reloade men får en fejlmelding inden den er færdig med at scanne.Reloadknappen er iøvrigt orange.Dette er hvad jeg har forsøgt at prøve indtil nu.
Venlig hilsen fra Ezra
Tilbage til toppen
osjensen
lør apr 06 2013, 10:25
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 378
hej ezra

Problemet er at pakkehåndtering ikke er opdateret.

Allan har skrevet om problemet her:
http://pclinuxos.dk/e107_plugins/forum/forum_viewtopic.php?1793.post

Hvad man gør og hvorfor:

http://www.pclinuxos.com/forum/index.php/topic,87378.msg722604.html#msg722604

Dette er naturligvis et midlertidigt problem, der rettes når der kommet nye iso-filer.

Jeg plejer at hente sources.list filen, og kopiere den til /etc/apt/sources.list, men gør
det du finder lettest.

Håber du får det til at spille, ellers meld tilbage.

os.
Tilbage til toppen
ezra
lør apr 06 2013, 18:07

Registeret medlem #182
Oprettet: tor mar 07 2013, 19:31
Indlæg: 29
Hej osjensen!
Jeg fik hele svineriet downloadet og indstalleret.Jeg skulle så "bare" genstarte maskinen.Det gik også godt indtil den var ca. halvt henne på bjælken så slukkede musen og musepladen men bjælken fortsatte med at køre til den var helt henne i enden men jeg kunne ikke få login skærmen frem.Jeg glædede mig ellers da jeg havde fået både firefox med dansk sprogpakke.Jeg fandt også en dansk sprogpakke til selve distributionen og fik også den på sammen med det øvrige så jeg var lidt spændt på hvordan det ville fungere.Det ville det så ikke så jeg må nok trække følehornene til mig og endnu en gang takke for jeres tid og hjælpsomhed for mig.
Mange venlig hilsner fra Ezra
Tilbage til toppen
Gå til side   <<        >>  

Bestyrer: allanadmin

Gå til:     Tilbage til toppen

Powered by e107 Forum System
Chatboks
allanadmin
03 aug : 11:51
Bladet for August er kommet

allanadmin
05 jul : 09:59
Nyt Blad

allanadmin
13 jun : 12:13
Velkommen til Torkel Sprove

allanadmin
07 apr : 19:56
Så er der nyt blad

allanadmin
23 dec : 14:42
Glædelig Jul alle i Linux bruger