Velkommen
Brugernavn:

Kodeord:




Husk mig

[ ]
Tæller
Denne side idag
I alt: 0
Unikke: 0

Denne side nogensinde
I alt: 4814
Unikke: 1976

Site ...
I alt: 275470
Unikke: 47184
Vælg sprog


Forums
PCLinuxOS.dk :: Forums :: Software
<< Forrige indlæg | Næste indlæg >>   

Ooo

Ophavsmand Indlæg
hoejbenn
søn jun 20 2010, 14:40 Vis Udskrift
Gæst
Så fik jeg endelig installeret PCLINOS 2010 KDE på min Acer. Jeg har kørt fra USBstikken igennem længere tid for at se hvordan det spillede. Det kører rigtigt godt! Jeg har naturligvis installeret OOO via funktionen på skrivebordet. Det virker også fint, borset fra stavekontrollen, ingen stavekontrol, Jeg har været på OOOs forum for at finde ud af noget, alt ser ud til at være iorden, flueben ved hunspell osv, selv om det står på "engelsk/australsk". Nå, så prøvede jeg at afinstaller OOO via synaptic, og installer igen, men nu fortæller Synaptic at der er noget galt, og jeg ikke kan installere OOO. Fint så prøver vi KOFFICE, Der er heller ingen dansk stavekontrol, selvom det hele er på dansk! Så lurer jeg lidt på om det er et PClinos problem?
Nogen der har oplevet noget ligende?

MVH

Steen
Tilbage til toppen
hoejbenn
søn jun 20 2010, 20:21
GæstSIDSTE NYT. Jeg gik i Synaptic, og valgte alle opgraderinger, og har nu OOO tilbage, men "Ingen stavekontrol". som der står. Jeg kunne godt tænke mig at høre om andres erfaringer med OOO og stavekontrol.
Tilbage til toppen
osjensen
søn jun 20 2010, 20:53
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 377
hej hoejbenn

Velkommen ombord.

I din hjemmemappe bør der være en fil, der hedder "getoodictionary.txt"

I den står der:

An OpenOffice dictionary might be available for you new locale.
Please follow these steps to install an OpenOffice dictionary:
1) Ensure Openoffice is not running.
2) Open the following url in your web-browser:
http://extensions.services.openoffice.org/dictionary
3) Download the appropriate dictionary, open it with Openoffice, and follow the instructions.

Note: to select any added locale in OpenOffice go to:
Tools -> Options -> Language Settings -> Languages: User Interface
Then restart OpenOffice to apply the new locale.

Husk at ooo skal lukkes ned og genstartes, før det
virker.

Kan du installere ooo gennem Kontor > get OpenOffice?

Edit: Ok jeg kan se det problem er løst i mellemtiden

os.




[ Redigeret søn jun 20 2010, 20:56 ]
Tilbage til toppen
hoejbenn
søn jun 20 2010, 21:22
GæstHALLELUJA! Tusinde tak for det. Jeg havde bare på min jagt efter løsninger, set på Ooo forum, at stavekontrol skulle være "indbygget" i 3.2.
Bortset fra det havde jeg ellers ikke noget at brokke mig over (foreløbelig, lyder det ildevarslene)
MVH
Steen
Tilbage til toppen
osjensen
søn jun 20 2010, 21:50
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 377
Koffice bør kunde bruge aspell-da, men måske skal du
ind og vælge dank stavekonkrol.
Jeg har ikke lige en ny kde-installation, jeg kan teste på, da jeg lige nu bruger LXDE.

os.
Tilbage til toppen
hoejbenn
man jun 21 2010, 19:51
GæstJeg syntes Koffice så spændende ud, men nok lige lovlig anderledes til mig. Jeg holder mig til Ooo.
Mvh og tak for velkomsten
Steen
Tilbage til toppen

Bestyrer: allanadmin

Gå til:     Tilbage til toppen

Powered by e107 Forum System
Chatboks
allanadmin
23 dec : 14:42
Glædelig Jul alle i Linux bruger

allanadmin
05 nov : 16:17
Så er der nyt blad igen

allanadmin
22 sep : 10:31
PCLinuxOS has no wealthy sponsors and can only survive with your donations! Don't wait it might be too late. http://www.pclinuxos.com/

allanadmin
12 maj : 21:40
Så er der nyt blad med lidt forsinkelse fra mig,

allanadmin
04 mar : 15:23
Nyt Blad igen