Velkommen
Brugernavn:

Kodeord:




Husk mig

[ ]
Tæller
Denne side idag
I alt: 0
Unikke: 0

Denne side nogensinde
I alt: 5229
Unikke: 2251

Site ...
I alt: 354973
Unikke: 64161
Vælg sprog


Forums
PCLinuxOS.dk :: Forums :: Software
<< Forrige indlæg | Næste indlæg >>   

Ingen video - men lyd. [SOLVED]

Gå til side   <<      
Ophavsmand Indlæg
olewilly
tir mar 23 2010, 09:03

Registeret medlem #39
Oprettet: ons jun 27 2007, 18:03
Indlæg: 217
Hej

Jeg installerede en nyere kerne og nu kan jeg bruge 24 bit farver. Og screenblanking er også ok. Jeg gik ind i system dernæst pauseskærm og der kunne jeg fixe problemet. Så Gnome 2010 beta med den nyeste kerne fra arkivet fungere 100 % her nu. Virkelig fint !

OW
Tilbage til toppen
oksborg
lør jun 12 2010, 10:58
Registeret medlem #143
Oprettet: ons sep 09 2009, 09:35
Indlæg: 17
Kan heller ikke se de tv programmer....bliver bedt om at installerer Windows Silverlight..ærgeligt
Tilbage til toppen
osjensen
lør jun 12 2010, 21:17
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 402
Der er en lille udvidelse til Firefox, der gør det muligt at se tv programmerne:

Silverlight for linux:

http://www.go-mono.com/moonlight/

Hos mig kører det ikke helt optimalt, men det kan godt være at det er
mine gamle maskiner, der ikke kan følge med.

os.
Tilbage til toppen
osjensen
søn jun 13 2010, 20:46
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 402
CCTV 9, China, og mange andre, kan også åbnes gennem den her net-tv side:

http://www.tvchannels.dk/

Det er direkte links, som kan åbnes med Firefox + mplayer.
Det virker fint her.

os.
Tilbage til toppen
oksborg
man jun 14 2010, 23:14
Registeret medlem #143
Oprettet: ons sep 09 2009, 09:35
Indlæg: 17
Hej osjensen

Jeg får denne besked når jeg vil åbne media.

Firefox ved ikke hvordan den skal åbne denne adresse, fordi protokollen (mms) ikke er tilknyttet noget program.
Tilbage til toppen
osjensen
lør jun 19 2010, 17:21
Registeret medlem #13
Oprettet: man feb 26 2007, 21:17
Indlæg: 402
Hej oksborg

Jeg havde det samme problem, på min LXDE installation.
Booter jeg på en KDE-lice-cd er der ingen problemer, firefox spørger pænt
om hvad for en fremviser der skal bruges.
Det er filen "mimeTypes.rdf" der bestemmer, hvordan firefox ter sig.

Jeg har fabrikeret en "mimeTypes.rdf" fil, der kan få firefox til at åbne mms og rtsp
links:

http://www.gratisupload.dk/download/45569/

Hent filen, og kopier den til din /home/"bruger"/.mozilla/firefox/xxxxxxx.default/
mappe.
Det er vigtigt at firefox IKKE kører når du kopierer filen, da firefox overskriver
filen, hver gang den lukker ned.

Vil du se indholdet at "mimeTypes.rdf" filen i firefox åbner du
Rediger > Præferancer > Applikationer. Her kan du også vælge afspiller til de
forskeldige mimeTypes.

os.
Tilbage til toppen
Gå til side   <<      

Bestyrer: allanadmin

Gå til:     Tilbage til toppen

Powered by e107 Forum System
Chatboks
allanadmin
12 sep : 10:34
Nyt blad med lidt forsinkelse beklager

allanadmin
05 aug : 11:21
Nyt blad

allanadmin
06 jul : 19:57
GIMP Tutorial: Tool Features You May Not Have Seen

allanadmin
06 jul : 19:56
Nyt Magazin igen

allanadmin
06 maj : 09:45
Nyt blad